پارس‌آوا

فهرست:
  • معرفی
  • امکانات جدید پارس آوا 2.0
  • امکانات جدید پارس آوا 3.0
  • حداقل سیستم مورد نیاز برای نصب
  • نصب و راه‌اندازی
  • تنظیمات جاز
  • مدیریت صدا
  • تنظیمات تخصصی
  • کار با دیکشنری کاربر
  • جدول آواها
  • کار با بریل کیبورد
  • برنامه مبدل متن
  • درباره ما
  • تماس با ما


معرفی

نرم‌افزار پارس آوای 2.0 در پژوهشکده‌ی مهندسی و علوم پزشکیِ جانبازان با همکاری شرکت هوش مصنوعیِ رایورز تولید شده است. نرم افزار پارس آوای 3.0 به سفارش و پشتیبانی موسسۀ مردم نهادِ خانۀ نورِ ایرانیانِ بصیر با همکاری شرکتِ فن آوری متن و گفتار تهیه گردیده است. این نرم‌افزار، توانایی خواندنِ متن‌هایی که به فارسی و انگلیسی در رایانه نوشته شده است را دارا می باشد.

امید است که با کمک متن‌خوان فارسیِ پارس آوا، جامعه‌ی نابینایانِ ایران و فارسی زبانانِ دیگر کشورها بتوانند از این پس دسترسی بیشتری به متون فارسی داشته باشند و محدوده‌ی مطالعاتِ خویش را هر چه بیشتر گسترده نمایند. در بخش‌هایی از پارس آوا از برخی نرم‌افزارهای خارجی کمک گرفته شده است و امـیدواریم که در آینده، تمـام بخش‌های نرم‌افزار پارس آوا توسط متخصصین ایرانی تولید شود.

در صورتیکه با هرگونه تکثیر غیر قانونیِ این نرم‌افزار، مواجه گردیدید سریعاً با شماره تلفن تهران 88860001 الی 3 تماس حاصل نمائید.


امکانات جدید

در این نگارش نسبت به پارس آوا نگارشِ 1/1، تغییرات متعددی انجام گرفته و امکاناتِ جدیدی به پارس آوا اضافه شده است که در ادامه به برخی از آنها اشاره می شود.

اصلاح قفل

در پارس‌آوا نگارشِ 1/1، کاربر ناچار بود که قفل را تنها در همان درگاهِ USB که Driver را در آن نصب کرده بگذارد اما در این نگارش، دیگر نیازی نیست که Driver نصب شود و همچنین در هر درگاهِ USB که قفل گذاشته شود، کار می کند.

نصبِ سریع و اشغالِ فضای کم

در نگارش قبلی پارس آوا به علت استفاده از نرم‌افزارِ ATT Natural Voices مراحل نصب بسیار طولانی بود و همچنین فضای زیادی از حافظه، اشغال می گردید. در حال حاضر کاربر با صرفِ کمترین زمان و فضا می تواند پارس آوا را به راحتی نصب نماید.

نصب بر روی Windows 7

در نگارش جـــدیـــد پــارس آوا کـاربران مـی توانــنــــد عــلاوه بــــــــــــــر Windows XP و Windows Vista Ultimate 32 Bit ، پارس آوا را بر روی Windows 7 Ultimate 32 Bit نیز نصب نمایند و بدینوسیله جدیدترین سیستم عاملِ روز دنیا در دسترس نابینایان قرار می گیرد.

تشخیص نگارشِ JAWS

در هنگام نصب پارس آوا اگریک یا چند نگارش از جاز در کامپیوتر نصب باشد، پارس آوا آن را تشخیص می دهد و کاربر می تواند انتخاب کند که تنظیمات پارس آوا در کدامیک از نگارش‌های جاز، فعال شود.

فارسی و انگلیسی شدنِ پنجره‌ها

در این نگارش، مرحله‌ی نصب و حذفِ پارس آوا، دیکشنری کاربر ( User Dictionary ) و مدیریتِ صدا ( Voice Manager ) به دو زبانِ فارسی و انگلیسی طراحی شده است و کاربر می تواند هر یک از این دو زبان را انتخاب نماید.

دسترسی آسان به مدیریت صدا

کاربران می توانند با زدن کلیدهای Insert + F11 و انتخابِ گزینه‌ ی Voice Manager به مدیریت صدا دسترسی پیدا کنند. در صورتیکه تیکِ گزینه ی « فعال شدنِ مدیریت صدا بصورت خودکار» برداشته شود دیگر در هنگام روشن کردن کامپیوتر، مدیریت صدا بصورت خودکار فعال نمی شود. توجه داشته باشید که در این صورت، تقویمِ هجری شمسی دیگر خوانده نخواهد شد مگر اینکه دوباره مدیریت صدا را فعال کنید.

خواندن متون انگلیسی با Eloquence

از زمانی که پارس آوا نگارشِ 1/1 در اختیار کاربران قرار گرفت، بیشترین پیشنهادها در خصوص تغییر صدای انگلیسی پارس‌آوا بود. اکنون می توان این خبر خوش را به نابینایان عزیز اعلام نمود که در این نگارش جدید می توانند از صدای Eloquence برای خواندن متون انگلیسی استفاده نمایند.

کار با موتورهای انگلیسی خوان مختلف

در نگارش قبلی پارس آوا، کاربر مجبور بود که متن‌خوان انگلیسی ATT Natural Voices را نصب کند و این متن‌خوان، غیر از آنکه کاربر را محدود می نمود، فضای زیادی را نیز از هارد، اشغال می کرد. در نگارش جدید پارس آوا، کاربر می تواند یکی از موتورهایی که بر روی کامپیوتر نصب دارد و لیستِ آن در مدیریت صدا می باشد را به دلخواهِ خود انتخاب نماید.

تشخیص حروف بزرگ از کوچک در انگلیسی

در پارس آوا نگارشِ 1/1 کاربر نابینا در هنگام خواندن و یا نوشتنِ متونِ انگلیسی، متأسفانه نمی توانست حروف بزرگ را از کوچک تشخیص دهد. اکنون در نگارشِ جدید، این امکان برای کاربر ایجاد شده است که بتواند حروف بزرگ را از کوچک بشناسد.

خواندن تاریخِ هجری شمسی

یکی از مشکلاتِ روزمره ی کاربرانِ فارسی زبان، میلادی بودن تاریخ کامپیوتر است. در این نگارشِ جدید، کاربران می توانند با زدن کلیدهای Control + F12 تاریخ را به هجری شمسی بشنوند.

افزودن بریل کیبورد

بعد از تولید پارس آوا نگارشِ 1/1 تعدادی از کاربران بیان نمودند که استفاده از تمام کلیدهای کیبورد برای افراد نابینا که قبلاً با بریل کار کرده‌ اند بسیار مشکل است؛ به لطف خداوند این مشکل در نـگارش جدید پارس‌آوا حل شد و اکنون کاربران برای تایپ کردن می توانند از بریل کیبورد استفاده نمایند. در حالت فعال بودن بریل کیبورد، به ترتیب کلیدهای F ، D ، S و J ، K ، L به جای شش نقطه ی بریل عمل می کنند. جهت اطلاعات بیشتر می توانید به قسمت کار با بریل کیبورد مراجعه نمایید.

افزودن سه صدای جدید

در این نگارش، سه صدای جدید به پارس آوا اضافه شده است؛ صدای زن با نام مینا، دختربچه با نام شادی و پسر بچه با نام دارا، که دو صدای اخیر صداهای فانتزی می باشند و از دو صدای سینا و مینا گرفته شده ‌اند.

افزایش سرعت عملکرد

در نگارشِ 1/1 ، نرم افزار پارس آوا گاهی با مکث های طولانی روبرو می شد و این درنگ ها موجب ناراحتی کاربر نابینا می گردید. با تلاش‌های بسیاری که به عمل آمد تا حد زیادی این مشکل برطرف گردید و اکنون کاربر می تواند با سرعت بیشتری در کامپیوتر، حرکت نماید.

تغییر پیچ، سرعت و میزانِ بلندی صدای فارسی

در نگارش جدید پارس آوا کاربر می تواند در صورت تمایل در « مدیریت صدا» پیچ، سرعت و میزانِ بلندی صدای فارسی را تنظیم کند بدون اینکه نیاز باشد صدای انگلیسی را تغییر دهد.

تنظیم حرکات کلمه

یکی از مشکلات متن‌خوان‌های فارسی، اعمالِ کسره‌ ی اضافه می باشد. در پارس آوای جدید اگر کسره ‌ی اضافه در انتهای کلمات در متنی گذاشته شده باشد، آنها را تشخیص می دهد و متن را با صحت بیشتری بیان می کند. البته کاربر می تواند در مدیریت صدا گزینه‌ ی « نادیده گرفتنِ تمام حرکات » را انتخاب کند تا دیگر، حرکات کلمه در خواندن اعمال نشود.

افزودن کلمات جدید به واژه گان

در پارس آوا نگارشِ 1/1، کلمات زیادی نادرست تلفظ می شد؛ در نگارش حاضر، صدها کلمه ‌ی جدید به واژه گانِ اصلی پارس آوا اضافه گردید که این باعث شده است پارس آوا با صحت بیشتری متون را بخواند.

اصلاح علائم نگارشی

برخی از علائم در نگارش قبلی پارس آوا یا اصلاً خوانده نمی شد و یا به صورت ناخوشایندی تلفظ می گردید، این مشکل تا حد زیادی در نگارش جدید برطرف شده است.

اصلاح خواندن حروف

برخی از حروف در نگارش قدیم پارس آوا نامفهوم تلفظ می شد. تلاش گردید که تا حد امکان، این مشکل مرتفع شود و حروف با کیفیتِ بهتری برای کاربر قابل شنیدن باشد.

افزایش عملکرد دیکشنری کاربر

با اصلاحات گوناگونی که در پنجره ‌ها و گزینه‌ های دیکشنری کاربر صورت گرفت اکنون کاربر با سهولت بیشتری می تواند از این برنامه، استفاده نماید. همچنین برای یافتن کلمات در دیکشنری کاربر، می توان به راحتی با انتخابِ گزینه ی « پیدا کردن» کلمه ‌ی مورد نظر را جستجو نمود.

طراحی جدید سایت پارس‌آوا

سایتِ Parsava.ir با طراحی جدید، اینک در دسترس کاربران عزیز می باشد. تغییراتی که در این سایت صورت گرفته به ترتیب زیر می باشد:

معرفی سایت

در این قسمت، کاربر با ویژگیهای نرم‌افزارِ پارس آوا و تجربیاتِ موفقِ افرادی که از این برنامه استفاده کرده ‌اند آشنا می شود؛ همچنین کاربر می تواند با تایپ کلمات مورد نظر خود در قسمت مربوطه، آن کلمات را با صداهای مختلف پارس آوا بشنود.

سفارش محصول

در این قسمت، کاربر با وارد کردن اطلاعات خواسته شده، درخواست خود برای خرید پارس آوا را به مدیریت سایت اعلام می کند.

سئوالات متداول

برخی از سئوالاتی که برای بسیاری از کاربران در خصوص پارس آوا به وجود آمده به همراه جوابِ آنها، در این قسمت آورده شده است.

انجمن کاربران

این قسمت، از بخش‌های ارزشمند و مفیدِ سایتِ پارس آوا می باشد. در این قسمت، کاربران پارس آوا، شرکت فعال خواهند داشت و به یاری کاربرانِ دیگر می شتابند. اگر کاربری در خصوص استفاده از پارس آوا و نرم افزارهای مورد علاقه ی نابینایان، سئوالات و مشکلاتی دارد می تواند اشکال خود را در این قسمت وارد کرده و از کاربرانِ دیگر بخواهد که او را راهنمائی کنند و آن کاربران پاسخ این اشکالات را در صورت اطلاع از جواب آن در این قسمت وارد می کنند و بدین ترتیب به مرور زمان، مجموعه ‌ی کاملی از سئوالات و اشکالاتِ کاربران و پاسخ‌ های آنها در این بخش ایجاد می شود.

اخبار

کاربران می توانند جدیدترین اخبار مربوط به پارس آوا را در این قسمت مطالعه نمایند. همچنین می توانند خبرهای مربوط به نرم‌افزارهای ویژه ‌ی نابینایان را به آدرس سایت ارسال کنند تا در قسمت اخبار، مورد استفاده قرار گیرد.

ارسال نظرات

کاربران در صورت تمایل می توانند سئوالات و نظراتِ خود را در خصوص پارس آوا و سایت برای مدیریتِ سایت ارسال نمایند.


معرفی

امکانات جدید پارس آوا 3.0

امکانات جدید مختلف و زیادی به پارس آوای 3.0 اضافه شده است که بخشی از آنها به شرح زیر می باشد:
  • نصب پارس‌آوا بر روی ویندوزهای مختلف 32 و 64 بیت
  • سازگاری پارس‌آوا با نگارش‌های مختلف JAWS
  • امکان انتخاب و عدم انتخاب تک تک علائم نگارشی
  • اصلاح تلفظ کلماتی که به دو صورت متصل و جدا نوشته میشود؛ مـانـنـد: آن را ( آنرا )
  • صحیح خواندن کلماتی که کلاه الف آن گذاشته نشده.
  • اصلاح تلفظ کلماتی که با حرف « و » شروع می‌شوند.
  • امکان تغییر تلفظ « ة » به « ه »
  • اصلاح تلفظ کلماتی که با « همزه » نوشته می‌شوند؛ مانند: انشاء
  • اصلاح تلفظ کلماتی که در آن از « کشیدن حروف » ( Shift + J ) استفاده شده است.
  • اصلاح خواندن، هنگام حرکت حرف به حرف در کلماتی که با اِعراب نوشته شده‌اند
  • امکان انتخاب و عدم انتخاب تنظیمات پیش‌فرض JAWS در هنگام نصب پارس‌آوا.
  • امکان استفاده از صدای NVDA در پارس‌آوا.
  • امکان استفاده از پارس‌آوا در NVDA
  • آهنگین شدن صدا با انتخاب کاربر. ( Control + F11 )
  • اضافه شدن غلط‌یاب فارسی. ( Control + F11 )
  • اصلاح تلفظ کلمات عربی
  • رفع مشکل برعکس خواندن برخی از جملات
  • پشتیبانی چند زبان خارجی مانند: آلمانی، فرانسوی و ...
  • هماهنگی بهتر موتور فارسی و انگلیسی، هنگام افزایش و کاهش سرعت خواندن.
  • اضافه شدن واژگان عامیانه با انتخاب کاربر
  • اصلاح برخی از کلمات فارسی که در آن‌ها از اِعراب استفاده شده است.
  • امکان ارسال نظرات و اشکالات پیش‌آمده از طریق پارس‌آوا با اتصال به اینترنت.
  • استفاده از قفل نرم‌افزاری
  • افزودن امکان تبدیل متن به MP3 و Wave.
  • امکان به روز رسانی پارس‌آوا از طریق اینترنت.
  • افزودن صداهای مختلف به Eloquence
  • امکان اضافه کردن کلماتی که بین آنها فاصله وجود دارد به دیکشنری کاربر.
  • تشخیص برخی از پیشوندها و پسوندها در دیکشنری کاربر.
  • افزودن کلمات اصلاحی به دیکشنری کاربر.
  • افزودن لغات جدید و پر کاربرد به واژگان.
  • امکان اعمال سریع تغییرات در دیکشنری کاربر و Voice Manager بدون نیاز به باز و بسته کردن جاز.
  • امکان ارسال کلمات جدید کاربر از طریق اینترنت جهت تکمیل واژگان پارس‌آوا.
  • امکان ایجاد دیکشنری تخصصی
  • افزوده شدنِ سیستمِ LTS (تشخیصِ طرزِ خواندنِ کلماتِ ناموجود در واژگان) هوشمند
  • بهبود بخشِ تشخیصِ کسره اضافه
  • بهبود بخشِ رفع ابهامِ کلمات


حداقلِ سیستم مورد نیاز برای نصب

این نرم افزار بر روی سیستم عاملِ Windows XP Service Pack 2 و حداقل با پردازنده‌ی GHz 1.80 و Ram 512 قابلِ نصب می باشد.

همچنین این نرم‌افزار در Word با Jaws 11 تا 17 مورد آزمایش قرار گرفت و عملکردِ قابلِ قبولی از خود نشان داد.

ضـمـنـاً نگارش جدید پارس آوا بـــر روی ســیــسـتــم عاملِ ویندوز ویستا، 7 ، 8 و 10 ( 32 بیت و 64 بیت) قابل نصب می‌باشد.


نصب و راه اندازی

برای اجرای پارس آوا نیاز به نرم‌افزار متن خوانِ JAWS نگارشِ 10 تا 17 و یا نرم افزارِ NVDA می باشد. ضمناً قفل پارس‌آوا نرم‌افزاری شده و از طریق اینترنت کاربران می‌توانند آنرا تهیه نمایند.

مراحل نصب

نصبِ Jaws

بــــرنـــامه جـــــاز، یک بــرنــامــه صفحه‌ ‌خوان ( Screen Reader ) می باشد که توسط شرکتِ Freedom Scientific تولید شده است. این برنامه برای کمک به کسانی که مشکل بینایی دارند تهیه شده و تسهیلاتی را جهتِ کار با رایانه برای این افراد ارائه می دهد. در صورت تمایل می توان از برنامه NVDA نیز استفاده نمود.
لازم به ذکر است که پارس آوا صرفاً با برنامه جاز یا برنامه NVDA، قابلِ اجرا می باشد .

برنامه Startup Wizard

پس از ریست نمودنِ کامپیوتر برنامه Startup Wizard اجرا می شود. در این برنامه شما می توانید تنظیمات جاز را تغییر دهید. نحوه کار کردن با این برنامه ساده می باشد. ابتدا دکمه اعمال تغییرات جاز را انتخاب نموده. بعد لیست نسخه های مختلف جاز که بر روی کامپیوترِ شما نصب شده است می آید و در انتها با زدن دکمه Apply تغییرات اعمال می شود. با اجرای دوباره این برنامه می توان تغییرات اعمال شده را undo نمود.

راه اندازی قفل نرم افزاری

پس از نصب برنامه وارد Start Menu شده و از منوی Pars Ava3 ، گزینه Activation را انتخاب نمایید تا برنامه Activation.exe اجرا گردد. ابتدا مشخصات خود و سپس کد نرم افزار که دریافت نموده اید را وارد نمایید. صورت ثبت نام اینترنتی، کد نرم افزار باید به ایمیل شما فرستاده شده باشد. سپس بر روی دکمه ارسال درخواست کلیک نمایید تا کد فعال سازی برنامه را دریافت کنید. در صورتیکه این کد را قبلا دریافت کرده اید، با کلیک کردن بر روی دکمه دریافت کد فعال سازی، کد فعال سازی را دریافت نمایید.


تنظیمات جاز

در صورتی که کاربر موافقت خود را در هنگام نصب پارس‌آوا با اعمال برخی تنظیمات در جاز، اعلام نماید؛ پس از نصب، تغییرات زیر در جاز صورت خواهد پذیرفت:

  1. پروفایلِ سینا و مینا اضافه می‌شود.
  2. در پنجره جاز، منوی utilities ، settings senter در Text Processing ،تیک چک باکس Detect Languages برداشته می‌شود. ضمناً در JAWS 17 علاوه بر این باید تیک چک باکس Detect keyboard Language نیز برداشته شود.
  3. فایل Sapi 5x.sbl به فولدر enu جاز اضافه می‌شود.


مدیریت صدا

برای انجام تنظیماتِ دلخواهتان در نرم‌افزار پارس آوا در منوی Start واردِ Programs شده و در داخلِ parsava گزینه‌ی Voice Manager را بزنید تا پنجره‌ی آن باز ‌شود.

عملکردِ هر یک از گزینه‌های پنجره‌ی Voice Manager به ترتیب زیر می باشد:

صفحه تنظیمات

زبان خارجی

در این قسمت با انتخابِ هر یک از گزینه‌های زیر می توانید زبان Eloquence را مشخص نمایید.

اعداد و ارقام

در این قسمت با انتخابِ هر یک از گزینه‌های زیر می توانید تعیین کنید که اعداد و علامت‌ها چگونه خوانده شود:

  • مطابق با متن
    با این انتخاب اعـداد و علامت‌ها، بسته به مکانی که در آن قرار دارند خوانده مـی شونــــد؛ اگـــــر در متن فارسی باشد آن عدد یا علامت را به فارسی و اگر در متنِ انگلیسی باشد آن عدد یا علامت را به انگلیسی می گوید.
  • فارسی
    با انتخاب این گزینه در همه جا اعداد و علامت‌ها به زبان فارسی خوانده می شود.
  • انگلیسی
    با انتخاب این گزینه در همه جا اعداد و علامت‌ها به زبان انگلیسی خوانده می شود.

حالت پردازش

  • معمولی
    با انتخاب این گزینه، کاربر می‌تواند با سرعت مناسب در قسمت‌های مختلف نرم‌افزارها حرکت کرده و آن‌ها را مورد استفاده قرار دهد.
  • آهنگین
    با انتخاب این گزینه، پردازش نوا فعال گردیده و کاربر با استفاده از آن می‌تواند به مطالعه بپردازد.
  • نوشتاری
    با انتخاب این گزینه، غلط‌یاب پارس‌آوا فعال شده و کاربر می‌تواند شروع به نوشتن کند. هر گاه نرم‌افزار با کلمه‌ای روبرو شود که اشتباه نوشته شده، آنرا با فتحه تلفظ می‌کند. ضمناً گزینه‌های داخل حالت پردازش با کلید میانبر Control + F11 کار می‌کند.

نادیده گرفتنِ همه‌ی حرکات

  • با انتخاب این گزینه، هیچ یک از حرکات کلمه در نظر گرفته نمی شود.

تنظیمات هر صدا

در این قسمت تنظیمات خاص هر صدا را می توانید تعیین کنید.

صدای زبان خارجی

در این قسمت کاربر می‌تواند یکی از صداهای مرد، زن، کودک و ... را انتخاب نماید.

پیچ صدا

در این قسمت شما می توانید پیچ صدای فارسی را به کمک کلیدهای Page Up و Page Down زیاد یا کم کنید.

میزان بلندی

در این قسمت شما می توانید میزان بلندی صدای فارسی را به کمک کلیدهای Page Up و Page Down زیاد یا کم کنید.

سرعت

در این قسمت شما می توانید سرعت صدای فارسی را به کمک کلیدهای Page Up و Page Down زیاد یا کم کنید.

صفحه پیشرفته

خواندن علائم

با انتخابِ هر یک از گزینه‌های این قسمت می توانید نحوه‌ی خوانده شدنِ علامت‌ها را به ترتیب زیر، تنظیم کنید:

  • برخی
    با این انتخاب؛ وقتی جمله به جمله به پیش می روید، تنها برخی از علامت‌ها مانند بعلاوه، تقسیم و غیره ‌خوانده می شود.
  • همه
    با این انتخاب، علامت‌های نوشتاری مانند نقطه، علامت تعجب، علامتِ سئوال و غیره در همه‌ی حالات خوانده می شود.
  • هیچ
    با این انتخاب؛ علامت‌ها تنها در صورتیکه کلمه به کلمه یا حرف به حرف جلو بروید خوانده می شوند.
  • انتخابی
    با این انتخاب؛ می توانید خودتان انتخاب کنید که چه علامت ها و نشانه هایی خوانده شود.

لیست علائم

در صورتی که حالت انتخابی را انتخاب کرده باشید. با استفاده از این لیست نشانه هایی که خوانده می شود را مشخص می نمایید. در این بخش لیستی از نشانه ها وجود دارد که بصورتِ چک باکس می باشد. با فعال کردنِ هر چک باکس نشانۀ مربوطه خوانده می شود.

لیست واژگان ها

لیست واژگان های تخصصی در این بخش می باشد. در پارس آوای 3.0 فعلا فقط دو واژگان تخصصی کلمات عامیانه و کلمات عربی تهیه و تدارک شده است با فعال نمودن چک باکس هر واژگان، آن واژگان بارگذاری می گردد.

همچنین در صورتی که کاربر، دیکشنری تخصصی خود را درست کرده باشد، در این لیست به نمایش گذاشته می‌شود.

نام دیکشنری

در این بخش کاربر می‌تواند برای دیکشنری تخصصی خود نامی دلخواه انتخاب کند.

افزودن دیکشنری

کاربر پس از نوشتن نام دیکشنری تخصصی خود، فایلی را که قبلاً در دیکشنری کاربر ذخیره کرده با این نام مرتبط می‌نماید.

صفحه نظرات

در این صفحه شما می توانید برای بهبود و ارتقاء پارس آوا پیشنهادات و انتقادات خود را نوشته و سپس با زدن دکمه ارسال آن را برای برنامه نویسان پارس‌آوا ارسال نمایید.

تـایـیـد

پس از آنکه تنظیمات مورد نظر خودتان را در این پنجره انجام دادید، دکمه تایید را بزنید تا بلافاصله تغییرات اعمال شود.

انصراف

پس از آنکه تنظیمات مورد نظر خودتان را در این پنجره انجام دادید در صورتیکه نمی خواهید این تغییرات تایید شود، دکمه انصراف را بزنید.

انگلیسی

اگر می خواهید متنِ پنجره‌ی Voice Manager به انگلیسی تغییر کند، این دکمه را بزنید و پس از تایید و خروج از پنجره، کامپیوتر را Restart کنید.


تنظیماتِ تخصصی

تنظیمات عمومی در فایلی بنام voices.ini ذخیره می گردد. این فایل در شاخه c:\Users\{user name}\AppData\Local\ParsAva قرار دارد. بعضی از تنظیمات این فایل از طریق برنامه Voice Manager در دسترس می باشد. اما بعضی در دسترس نمی باشد که این موارد در ذیل شرح داده می شود. لازم به ذکر است که تغییرات پارامترهای این فایل عمدتا بصورت آنلاین و هنگام کار با جاز بصورت اتوماتیک اعمال می گردد.

· پارامتر doreversing: مقدار پیش فرض آن برابر با 1 می باشد. اگر در متن به جملاتی برخورد کردید که برعکس خوانده می شود می توانید مقدار این متغیر را بصورت موقت به 0 تغییر دهید.

· پارامتر he2noqte: مقدار پیش فرض این پارامتر برابر با 0 می باشد. در سیستم بصورت پیش فرض « ه دو نقطه »، اول بعنوان حرف «ت» بعد بعنوان « ه » در نظر گرفته می شود. اگر مقدار این پارامتر برابر با 1 قرار گیرد ، « ه دو نقطه » بعنوان « ه » در نظر گرفته می شود.

· پارامتر templateactive: در صورتیکه 0 باشد، الگوهای تاریخ، زمان و ... تشخیص داده نمی شوند. در صورتیکه 1 باشد همه الگوها بجز الگوی تشخیص اعداد اعشاری کار می کند. در صورتیکه 2 باشد همه الگوها کار می کنند.

فایل های دیگری هم وجود دارد که دارای تنظیمات تخصصی می باشد. بطور مثال پوشه Default در پوشه Data مربوط به صدای سینا و پوشه Voice1 مربوط به صدای مینا می باشد. در فایل Global.dat مربوط به هر پوشه برای هر صدا امکان تنظیم میزان درنگ در انتهای جمله، میان جمله و وسط کلمات می توان نمود. همچنین در فایل duration.dat برای هر صدا، لیست واج ها وجود دارد. عدد اول بعد از هر واج میانگین طول کشش زمانی هر واج می باشد. میتوان با تغییر آن میزان کشش زمانی هر واج را تغییر داد.

همچنین در پوشه Data محل نصب ParsAva فایل های XML ای وجود دارد که می توان آن ها را تغییر داد. بطور مثال فایل Letters.xml دارای بخشی بنام Punctuations می باشد که در آنجا می توان علائم خاصی اضافه یا حذف نمود.

تذکر: توصیه می‌شود که تنها کاربران با تجربه، تنظیمات تخصصی را مورد استفاده قرار دهند.


کار با دیکشنری کاربر

یکی از قسمت‌های ارزشمند نرم‌افزار پارس آوا، دیکشنری ویژه‌ی کاربران می باشد. بوسیله این ابزار سودمند، کاربر می تواند کلمات مورد نظر خود را با تلفظ صحیحِ آن در دیکشنری وارد کند. کاربران حرفه ای می توانند چند مجموعه از لغات تخصصی مورد نظرشان را مانند مجموعه لغات حقوقی یا سیاسی یا روانشناسی در کامپیوتر ذخیره کنند و هر موقع که می خواهند با متون تخصصی کار کنند، آنها را مورد استفاده قرار دهند. برای باز کردن دیکشنری به منوی Start رفته و در parsava3، گزینه‌ی User dictionary را فعال کنید.

پـنـجــره‌ی دیـکـشـنـری کـاربــر

در این پنجره، یک نمودار شاخه‌ای از کلماتی که تاکنون در دیکشنری وارد کرده اید، به ترتیب حروف الفبا چیده شده است و همچنین لیستی از مشخصاتِ هر کلمه در دسترسِ شما می باشد که می توانید با زدن کلیدِ F6 بینِ نمودار و لیست حرکت کنید. ضمناً با زدن کلید Tab می‌توانید به قسمت کلمات اصلاحی بروید.
در منوی این پنجره به ترتیب گزینه‌های زیر وجود دارد:

فــایــل

  • جـدیـد
    با انتخابِ این گزینه می توانید یک فایل جدیدِ دیکشنری برای خود ایجاد کنید.
  • گـشـودن
    با انتخابِ گزینه‌ی گشودن می توانید یک فایلِ دیکشنری را که قبلاً در جایی ذخیره کرده اید باز کنید.
  • ذخـیـره
    پس از ورود کلماتِ جدید، کلیدهای Control + S یا گزینه ذخیره در منوی فایل را بزنید تا آن کلمات، ذخیره شوند.
  • ذخـیـره بـه عـنـوانِ ...
    هرگاه می خواهید یک فایلِ دیکشنری را در مکان دیگری غیر از مکان اصلی آن، ذخیره کنید از گـزینه ی " ذخیره به عنوانِ ... " استفاده نمائید.
    توجه داشته باشید که درهنگام ذخیره کردن، نام فایل را تغییر ندهید؛ بلکه در صورتیکه چند فایل دیکشنری دارید هر یک از آنها را در پوشه‌ای جداگانه قرار داده و نامِ آن پوشه را به دلخواهِ خود تعیین نمائید.
  • وارد کـــردن
    هرگاه مجموعه‌ای از کلمات جدیدی را در اختیار داشته باشید‌، می توانید از طریق این گزینه آن کلمات را به فایل دیکشنری خود اضافه نمائید و مجموعه‌ی کلماتِ خود را هر چه بیشتر تکمیل نمائید. مثلاً اگر یک فایلِ دیکشنری از لغات روانشناسی داشته باشید می توانید از طریق گزینه‌ی " وارد کردن " آن لغات را به لغاتی که قبلاً در فایل دیکشنری خود داشته‌اید اضافه کنید؛ همچنین می توانید لغات دیکشنری خود را با کاربران دیگر مبادله کنید و آنها نیز از طریق این گزینه لغات فایلِ شما را به لغات دیکشنری خودشان اضافه نمایند.
  • خارج کـــردن
    با انتخابِ این گزینه می توانید لغات موجود در دیکشنری خود را با چند پسوند مختلف، ذخیره نمائید و در صورتِ تمایل آنرا در اختیار کاربران پارس آوا قرار دهید.
  • خـــــروج
    با انتخابِ این گزینه می توانید از پنجره‌ی دیکشنری کاربر خارج شوید.

ویـرایـش

  • کـلــمــه جـــدیــــد
    با انتخابِ این گزینه، یا زدن کلیدهای Control + W می توانید کلمه‌ی جدیدِ خود را به همراه تلفظ صحیحِ آن وارد نمائید. توضیحات بیشتر در باره‌ی کار با پنجره‌ی ویرایش کلمه در ادامه آورده شده است.
  • حـذف کـلـمــه
    با انتخابِ این گزینه یا زدن کلیدهای Control + D کلمه‌ی مورد نظر خود را از دیکشنری حذف نمائید.
  • افـــزودنِ رشـتــه‌ی آوایــی
    هرگاه بخواهید یک رشته‌ی آوایی جدید به کلمه‌ی دلخواهتان اضافه کنید، در پنجره‌ی دیکشنری کاربر بر روی کلمه‌ی مورد نظرتان رفته و سـپـس کلیدهای Control + P یا گزینه‌ی افزودنِ رشته‌ی آوایی را بزنید و در پنجره‌ی باز شده، تلفظِ جدید کلمه را وارد کنید. شما می توانید در پنجره‌ی دیکشنری کاربر با زدن کلیدِ F6 رشته‌ی آوایی وارد شده را ببینید.
  • ویـرایـشِ رشـتـه‌ی آوایــی
    هرگاه بخواهید یک رشته‌ی آوایی را تغییر دهید، در پنجره‌ی دیکشنری کاربر بر روی کلمه‌ی موردِ نظرتان رفته و کلیدِ F6 را یکبار بزنید و سـپـس کلیدهای Control + E یــا گزینه‌ی ویرایشِ رشته‌ی آوایی را بزنید و در پنجره‌ی باز شده، تلفظِ جدید کلمه را وارد کنید.
  • بـرداشـتـنِ رشتـه‌ی آوایـی
    هرگاه بخواهید یک رشته‌ی آوایی را حذف کنید‌، در پنجره‌ی دیکشنری کاربر بر روی کلمه‌ی موردِ نظرتان رفته و کلیدِ F6 را یکبار بزنید آنگاه با کلیدهای Arrowkey بر روی رشته‌ی آوایی موردِ نظرتان رفته و سـپـس کلیدهای Control + R یــا گزینه‌ی برداشتنِ رشته‌ی آوایی را بزنید و در پنجره‌ی باز شده، Yes را فشار دهید.
  • افزودن کلمه اصلاحی
     هرگاه با کلماتی روبرو شوید که معمولاً آنها را اشتباه می‌نویسند، می‌توانید پس از باز کردن دیکشنری کاربر، یکبار Tab را بزنید تا به قسمت کلمات اصلاحی وارد شوید و با زدن Enter کلمات مورد نظر را در ورود کلمه بنویسید و در قسمت کلمه اصلاحی، صحیح آنرا وارد کنید تا پارس‌آوا از این به بعد آنرا صحیح بخواند.
  • ویرایش کلمه اصلاحی
    هرگاه بخواهید کلمات اصلاحی را ویرایش کنید، می‌توانید با انتخاب این گزینه در پنجره‌ای که باز می‌شود، تغییرات مورد نظرتان را انجام دهید.
  • حذف کلمه اصلاحی
     هرگاه بخواهید یکی از کلمات اصلاحی را حذف کنید می‌توانید با انتخاب این گزینه، آن کلمه را از لیست کلمات اصلاحی پاک کنید.
  • ارسال کلمه

    هرگاه کلمه‌ای را در دیکشنری کاربر وارد کردید، می‌توانید با انتخاب این گزینه، آن کلمه را برای سایت پارس‌آوا از طریق اینترنت ارسال نمایید تا در نگارش‌های بعدی مورد استفاده قرار گیرد.

  • پیدا کردن ...
    با انتخابِ این گزینه می توانید کلمه‌ی موردِ نظرتان را در نمودار شاخه‌ای به سرعت پیدا کنید، همچنین پس از یافتن اولین کلمه می توانید با زدن کلیدِ F3 یا Shift + F3 به سراغ کلمه بعدی یا قبلی که یافت شده بروید.

مـشـاهــده

  • زبـــان
    توسط این گزینه می توانید انتخاب کنید که نمایش گزینه‌ها در دیکشنری کاربر به زبان فارسی باشد یا انگلیسی؛ توضیح اینکه پس از انتخابِ هر کدام، یکبار باید دیکشنری را ببندید و باز کنید تا انتخابِ شما اعمال شود.

راهـنمــا

  • کتاب راهنما
    با انتخابِ این گزینه، راهنمای دیکشنری کاربر باز می شود و توضیحاتِ لازم در خصوص عملکرد دیکشنری در اختیار کاربر قرار می گیرد.
  • جـدول آواهـــا
    با انتخابِ این گزینه، جدول آواها در اختیارِ شما قرار می گیرد که در آن، روشِ نوشتنِ حروف و کلمات با استفاده از رشته‌ی آوایی، آموزش داده می شود.
  • در باره دیکـشـنـری کـاربر ...
    در این قسمت، توضیحاتی در باره‌ی تولیدِ دیکشنری نوشته شده است.

پنجره‌ی « ویرایشِ کلمه »

  • ورود کلمه
    در این قسمت، کلمه‌ی موردِ نظرتان را که نادرست تلفظ می شود، بنویسید.
  • حرکات کلمه
    در این قسمت کلمه‌ی مورد نظر و حرکاتِ آن مانند فتحه و ضمه را بنویسید؛ برای ساکن لازم نیست که علامتی گذاشته شود.
  • استخراج آواها
    با زدنِ این دکمه، رشته‌ی آوایی کلمه با حروف انگلیسی در قسمت رشته آوایی نوشته می شود.
  • رشته آوایی
    با زدن دکمه استخراج آواها، رشته‌ی آوایی کلمه در این قسمت نوشته می شود. شما می توانید تلفظ کلمه را با حروف انگلیسی بر طبق روش و مثال‌هایی که در جدول آواها آمده است، تغییر دهید.
  • پخش
    پس از آنکه تلفظ صحیحِ کلمه‌ی موردِ نظرتان را در قسمتِ رشته‌ی آوایی نوشتید، این دکمه را بزنید تا آنرا تلفظ کند.
  • نقش دستوری
    هرگاه تلفظ صحیحِ کلمه‌ی موردِ نظرتان را وارد کردید، نقش دستوری آن کلمه را نیز اگر می دانید در اینجا تعیین کنید و سپس دکمه‌ی تایید را بزنید.
  • تایید
    پس از آنکه تلفظ صحیح کلمه را نوشتید و از پخشِ درستِ آن اطمینان حاصل نمودید، دکمه‌ی تایید را بزنید.
  • انصراف
    در صورتیکه نمی خواهید تغییراتی را که انجام داده اید اعمال شود، این دکمه را بزنید.
  • جدول آواها
    با زدنِ این دکمه، جدول آواها با مثال‌های آن در اختیارتان قرار می گیرد.

نکته مهم

فایل دیکشنری پارس آوای 2 توسط پارس آوای 3 قابل استفاده و قابل تبدیل می باشد. بدین منظور کافی است که فایل دیکشنری پارس آوای 2 را در مسیر c:\Users\{User name}\AppData\Local\parsAva کپی نمایید.


جدول آواها

حرف فارسی | آوای حرف | مثال فارسی | رشته‌ی آوایی
آ | a: | آب | ?a:b
ا | a: | بابا | ba:ba:
خ | x | خرما | xorma:
خو | xu | خوبی | xubi
س | s | سوت | sut
ک | c | پاک | pa:c
ک | k | کار | ka:r
گ | g: | سنگ | sang:
گ | g | گل | gol
ق | q | قند | qand
ش | s: | شور | s:ur
ژ | z: | ژاله | z:a:le
ی | i | فیل | fil
ی | y | یکتا | yecta:
چ | c: | چرا | c:era:
ج | j: | جوجه | j:uj:e
عین یا همزه | ? | معمار | me?ma:r

تـــــذکــــــر: توجه داشته باشید که حروفِ a , e , i , o , u هیچگاه نباید کنارِ هم قرار بگیرند در غیر این صورت باید علامت سوال در بین آنها گذاشته شود و اگر این حروف در اولِ کلمه باشد باید قبل از آنها " علامت سوال " گذاشته شود.
همچنین برای تلفظ حرفِ « کاف» در کلمه از حرفِ c استفاده کنید مگر در جائیکه بعــد از c حرفِ a: ، o و u باشد که در این صورت، حرفِ k را بکار ببرید.
برای نوشتن حرفِ « گاف» هم از g: استفاده کنید مگر در جائیکه بعد از g: حرفِ a: ، o و u باشد که در این صورت، حرفِ g را بکار ببرید.

تـــــذکــــــر: لازم به ذکر است که در نسخه پارس آوای 3 در جهت سهولت بیشتر بجای گاف در همه جا از g و بجای کاف در همه جا از k می توان استفاده نمود. همچنین گذاشتن علامت ؟ نیز ضروری نمی باشد و فقط کافی است که علامت ؟ بجای عین قرار گیرد.


کار با بریل کیبورد

یکی از امکانات ارزشمندِ پارس‌آوا، نرم‌افزار بریل کیبورد می باشد. با بریل کیبورد می توانید هنگامِ تایپ کردن، بجای استفاده از تمام کلیدها تنها با شش کلیدِ کیبورد به بینایی تایپ کنید. جهت روشن کردنِ این نرم‌افزار، به منوی Start رفته و در Programs گزینه‌ی parsava را انتخاب کرده و در داخلِ آن، Brail Keyboard را بزنید؛ اکنون هرگاه که می خواهید از بریل کیبورد استفاده کنید یکبار کلیدهای Control + Alt + F12 را بزنید نرم‌افزار، فعال شدن بریل کیبورد را اعلام می کند و اگر این کلیدها را یکبارِ دیگر بزنید، غیر فعال شدن بریل کیبورد اعلام می شود.

اگر می خواهید که هر وقت کامپیوترتان را روشن کردید، بریل کیبورد روشن باشد کلیدهای Insert + F11 را بزنید و بر روی بریل کیبورد رایت کلیک کنید و از منوی ظاهر شده، اجرای خودکار بریل کیبورد را انتخاب کنید؛ همچنین اگر گزینه‌ی قطعِ صدای تایپ را انتخاب کنید در هنگام تایپ کردن، دیگر صدای حروف را نخواهید شنید.

تــذکر مـهــم: این نرم‌افزار به درخواست مکررِ برخی از کاربران نابینا جهت نوشتن متونِ ساده تولید و به پارس‌آوا اضافه گردید تا شاید مشکلِ این عزیزان مرتفع شده و بتوانند متن‌های موردِ نظرشان را به راحتی به کمک بریل کیبورد تایپ کنند؛ هر چند که توصیه می گردد برای تایپ کردن، از تمامیِ کلیدهای روی کیبورد استفاده شود. نرم‌افزار حاضر احتمالاً دچارِ نواقص و یا مشکلاتی می باشد که امیدواریم با راهنمایی کاربران عزیز در نگارش‌های بعدی پارس‌آوا اصلاح گـــــردد.

قوانین بریل کیبورد

  1. علامت‌های apostrophe، back slash ، quote و vertical bar بیشتر در زبان انگلیسی به کار می رود، لازم است که کاربران برای تایپ این علامت‌ها، زبان را انگلیسی کنند.
  2. در بینایی حرف الف مقصوره مانند حرفِ ی نوشته می شود بنابراین کاربران نیز لازم است در اینجا از نقاطِ 2 4 برای نوشتن الف مقصوره استفاده کنند.
  3. کاربران نابینا در بریل عادت دارند که اول، علامت تشدید را بزنند و سپس حرفِ مشدد را؛ در تایپ بینایی این کار اشتباه است و باید اول حرفِ مشدد و سپس علامتِ تشدید تایپ شود؛ مثلاً در کلمه‌ی محبّت اول باید حرفِ ب و سپس تشدید را تایپ کرد.
  4. به علت محدودیت‌هایی که شبیه بودن برخی از علامت‌ها به وجود می آورد در برخی از موارد به ناچار برای جلوگیری از تداخلِ آنها به گونه‌ای برنامه‌ریزی شد که در ابتدای علامـت‌های زیر، نقطه‌ی 5 زده شود.

    گیومه باز

    گیومه بسته

    کو اوت

    دو نقطه

    فتحه

    علامت نصب

    بزرگتر

    کوچکتر

    توان

    الف همزه

  5. لازم است که کاربران قبل از نوشتن اعداد، یکبار نقاطِ 3 4 5 6 را بزنند و تا وقتی که Space و یا همین نقاط دوباره زده نشود، عدد تایپ خواهد شد.

  6. لازم است که کاربر قبل از علامت‌های پرانتز، آکولاد، کوروشه، چهار عملِ اصلی و مساوی یکبار نقاطِ 5 6 را بزند.
  7. چون اغلب در بینایی از نقطه برای نشان دادن علامت ممیز استفاده می شود در اینجا نیز کاربران لازم است که بجای نقطه‌ی 2 نقاط 2 5 6 را بزنند.
  8. لازم است که کاربران در هنگام کار با بریل کیبورد از کوچک نویسی در ریاضی خودداری نمایند و اعداد را بصورت معمول در بریل، تایپ کنند. مثلاً بعد از توان، اعداد، کوچک نویسی نشوند؛ همچنین در زبان انگلیسی از کوتاه نویسی خودداری گردد.
  9. کاربران در صورت تمایل می توانند از کلیدهای اعداد کیبورد در بالای حروف استفاده نمایند و با نگهداشتن Shift و زدن کلیدهای اعداد، برخی از علامت‌ها را نیز تایپ کنند؛ همچنین با زدن کلـیدهای Insert + 4 لیستی از علامت‌ها در اختیار قرار می گیرد که می توان از آن استفاده نمود؛ این دو بخش فعال نگهداشته شد تا کاربر در صورت تمایل بتواند از این امکان نیز استفاده نماید.
  10. اگر در هنگام تایپ کردن حروفِ انگلیسی، بخواهید تنها یک حرف را با حروف بزرگ بنویسید، یکبار نقطه‌ی 6 را بزنید و اگر می خواهید یک کلمه را با حروف بزرگ بنویسید، دوبـار سریع نقطه‌ی 6 را بزنید و تا وقتی که کلید Space را نزده‌اید تمام حروف، بزرگ نوشته می شود.

آموزش بریل

در اینجا با اعداد، حروف و علامت‌های فارسی و انگلیسی و معادلِ بریلِ آن‌ها آشنا می شوید.
یادآوری می شود که در شش نقطه‌ی بریل، حـرفِ F بـرابـر با نقطه‌ی 1 ، حـرفِ D برابر با نقطه‌ی 2 ، حــرفِ S بــرابــر بــا نقطه‌ی 3 ، حــرفِ J بــرابــر بــا نقطه‌ی 4 ، حــرفِ K بــرابــر بـا نقطه‌ی 5 و حرفِ L برابر با نقطه‌ی 6 می باشد؛ با ترکیب نمودن این نقاط می توانید حروف و کلماتِ موردِ نظرِ خودتان را تایپ کنید، مثلاً برای نوشتنِ حرفِ م باید کلیدهای F S J یا همان نقاطِ 1 3 4 را بزنید.
توجه: برخی از علامت‌ها دو خانه‌ای هستند مانند علامت درصد که ابتدا باید کلیدهای 2 5 را زد و سپس کلیدهای 1 2 3 4 ، در جداول زیر، نقاطِ خانه‌ی اول با یک خطِ تیره از نقطه‌های خانه‌ی دوم جدا شده‌ است.

حروف فارسی در بریل

حروف | نقاط بریل
آ | 3 4 5
ا | 1
ب | 1 2
پ | 1 2 3 4
ت | 2 3 4 5
ث | 1 4 5 6
ج | 2 4 5
چ | 1 4
ح | 1 5 6
خ | 1 3 4 6
د | 1 4 5
ذ | 2 3 4 6
ر | 1 2 3 5
ز | 1 3 5 6
ژ | 3 4 6
س | 2 3 4
ش | 1 4 6
ص | 1 2 3 4 6
ض | 1 2 4 6
ط | 2 3 4 5 6
ظ | 1 2 3 4 5 6
ع | 1 2 3 5 6
غ | 1 2 6
ف | 1 2 4
ق | 1 2 3 4 5
ک | 1 3
گ | 1 2 4 5
ل | 1 2 3
م | 1 3 4
ن | 1 3 4 5
و | 2 4 5 6
ه | 1 2 5
ی | 2 4

علامت‌های نگارشی در بریل

علامتهای نگارشی | نقاط بریل
. | 2 5 6
، | 2
؛ | 2 3
؟ | 2 3 6
! | 2 3 5
- | 3 6
( | 2 3 5 6
) | 2 3 5 6
' | 3
@ | 4
/ | 3 4
\ | 1 2 5 6
_ | 4 5 6
« | 5 - 2 3 6
» | 5 - 3 5 6
" | 5 - 2 3 6
" | 5 - 3 5 6
: | 5 - 2 5
* | 2 4 6 - 1 3 5
| | 3 4 5

علامت‌های ریاضی در بریل

علامتهای ریاضی | نقاط بریل
< | 5 - 1 3 5
> | 5 - 2 4 6
^ | 5 - 3 4 6
% | 2 5 - 1 2 3 4
+ | 5 6 - 2 3 5
- | 5 6 - 3 6
× | 5 6 - 2 3 6
÷ | 5 6 - 2 5 6
= | 5 6 - 2 3 5 6
) | 5 6 - 1 2 6
( | 5 6 - 3 4 5
[ | 5 6 - 1 2 3 5 6
] | 5 6 - 2 3 4 5 6
{ | 5 6 - 2 4 6
} | 5 6 - 1 3 5

سایر علامت‌ها در بریل

علامتها | نقاط بریل
َ | 5 - 2
ِ | 1 5
ُ | 1 3 6
ً | 5 - 2 3
ٍ | 3 5
ٌ | 2 6
ء | 3
ئ | 1 3 4 5 6
ؤ | 1 2 5 6
ة | 1 6
ّ | 6
أ | 5 - 3 4
ساکن | 2 5 - 2 5

اعداد در بریل

اعداد | نقاط بریل
1 | 1
2 | 1 2
3 | 1 4
4 | 1 4 5
5 | 1 5
6 | 1 2 4
7 | 1 2 4 5
8 | 1 2 5
9 | 2 4
0 | 2 4 5

حروف انگلیسی در بریل

حروف | نقاط بریل
A | 1
B | 1 2
C | 1 4
D | 1 4 5
E | 1 5
F | 1 2 4
G | 1 2 4 5
H | 1 2 5
I | 2 4
J | 2 4 5
K | 1 3
L | 1 2 3
M | 1 3 4
N | 1 3 4 5
O | 1 3 5
P | 1 2 3 4
Q | 1 2 3 4 5
R | 1 2 3 5
S | 2 3 4
T | 2 3 4 5
U | 1 3 6
V | 1 2 3 6
W | 2 4 5 6
X | 1 3 4 6
Y | 1 3 4 5 6
Z | 1 3 5 6


برنامۀ مبدلِ متن

برنامه مُبَدِّل متن

این برنامه برای تبدیل متن به متن بریل، WAV یا MP3 می تواند مورد استفاده قرار گیرد. گزینه های مختلف این برنامه عبارتند از:

1. Open File: یک فایل Txt را با آن می توان باز کرد تا محتوای آن را تبدیل نمود.

2. Speak: متن وارد شده در بخش Text را با توجه به موتور صدای انتخاب شده می خواند.

3. Pause: خواندن صدا را متوقف می کند. در موتور پارس آوا این گزینه کار نمی کند.

4. Stop: خواندن را متوقف می کند.

5. Reset: مقدار کنترل همچون سرعت خواندن، بلندی خواندن و ... را به حالت پیش فرض باز می گرداند.

6. Save to Sound: می توان متن وارد شده را به MP3 یا WAV تبدیل نمود.

7. Voice: موتور صدای خود را می توانید انتخاب کنید.

8. Rate: سرعت خوانده شدن متن را مشخص می نماید.

9. Volume: میزان بلندی خوانده شدن متن را مشخص می نماید.

10. Format: فرمت ذخیره فایل در WAV را مشخص می نماید.


درباره مـا

پارس آوا محصول یک کار جمعی موفق می باشد. در ذیل اسامی تعدادی از دست اندرکاران این محصول آورده شده است:
  • مهندس مجید نم نبات: مدیر عامل شرکت فن آوری متن و گفتار و پیمانکار پروژه پارس آوای 3 و همچنین مدیر پروژه پارس آوای 1 و ساخت صدای مینا، دارای مدرک کارشناسی ارشد هوش مصنوعی از دانشگاه صنعتی امیرکبیر، متخصص پردازش و سنتز گفتار و سیستم های تبدیل متن به گفتار
  • مهندس مصطفی صداقت جو: برنامه نویس پروژه پارس آوای 2 و همچنین پارس آوای 1
  • دکتر بهرنگ قاسمی زاده: دارای مدرک دکترای کامپیوتر از دانشگاه پاسیو از ایرلند انگلستان، متخصص پردازش متن زبان فارسی
    •
  • دکتر سعید رحیمی: عضو هیات علمی دانشگاه شریف، دارای دکترای زبان شناسی، مسئول ساخت واژگان و تهیه پیکره پارس آوا
  • مهندس محمد رضا فضلی: برنامه نویس پروژه
  • مهندس مرتضی سالاریان

لیستی از مقالات منتشر شده و پیاده سازی شده در پارس آوا از دست اندرکاران این پروژه به شرح زیر می باشد:

مقالات انگلیسی:
  • Persian in MULTEXT-East Framework, B. Qasemizadeh, S. Rahimi, 2006

  • Challenges in Persian Electronic Text Analysis, B. Qasemizadeh, S. Rahimi, S. Ghalati, 2014

  • A Letter to Sound System for Farsi Language Using Neural Networks, M. Namnabat, M. M. Homayounpour, ICSP (International Conference on Signal Processing), 2006

  • Duration Modeling for Persian Text-to-Speech System by Neural Network, A. Koochari, M. Namnabat, M. Kasaeiyan, A. Niazade, INSCIT, 2006

  • Ezafe Prediction in Phrases of Farsi Using CART, A. Koochari, B. Qasemizadeh, M. Kasaeiyan, M. Namnabat, INSCIT, 2006

  • A novel approach for morphological analysis of Persian words, B. Qasemizadeh,S. Rahimi, M. Salariyan, 2006

مقالات فارسی:

  • تبديل حرف به صدا در زبان فارسی به کمک شبکه های عصبی پرسپترون چند لايه ای، م. نم نبات، م. م. همايونپور، نشريه مهندسی برق و مهندسی کامپيوتر ايران، جهاد دانشگاهی شريف.

  • روشی نوين جهت صرف واژه های فارسی، ب. قاسمی زاده، س. رحيمی، م. سالاريان، ع. ترکمنی، ح. سمياری، ع. کوچاری، م. نم نبات، ل. براری، يازدهمين کنفرانس بين المللی انجمن کامپيوتر ايران، 1384.

  • تخمين منحني گام در زبان فارسي براي يك سيستم تبديل متن به گفتار با كمك درخت كلاس بندي و رگرسيون، م. نم نبات، ع. كوچاري، دوازدهمين كنفرانس بين المللي انجمن كامپيوتر ايران،‌ 1385.

  • تخمين درنگ با استفاده از درخت كلاس بندي در زبان فاسي، م. نم نبات، ع. كوچاري، پانزدهمين كنفرانس مهندسي برق ايران، 1386.


تـمـاس بـا مـا

کاربران عزیز، در صورت تمایل می توانید پیشنهادات، انتقادات و یا سوالاتِ خود را با مرکز رایانه‌ای جانبازان نابینا – خانه‌ی نور از طریق شماره تماس تهران 88860001 الی 3 و یا سایتِ اینترنتیِ parsava.ir و یا به آدرسِ ایمیلِ suggestion@parsava.ir در میان بگذارید.